Abby's Guide to Plasma TVs
Username Password
Home Discussions Reviews More Guides

Member Profile


MacLorry27

Name Mac Lorry
Email Address private
AIM
YIM
ICQ
Gender
Age
Location
Personal Quote
Privileges Normal user
Rank
Points 54
Number of Posts 54
Number of Reviews 0
Date Joined Dec 23, 2008
Date Last Access Jan 31, 2009 5:49 pm
MacLorry27's last  
Re: johndeere 928e snowblower
#1   Jan 31, 2009 5:45 pm

Iíve talked to several people who have snowthorwers with friction drive (most brands do) and many have drive problems. I have a JD 928E and it also has drive problems when I try to blow snow into the wind. I just ignore it and push a bit and as things heat up the drive works better and better. Short of sealing every seam with duct tape I donít know what a person would do to fix the problem other than to not blow into the wind.

When you say the pull cord got stuck do you mean that it wouldnít turn over the engine when you pulled it. If so, itís a known problem and the solution is explained on page 20 of the operatorís manual under the heading FROZEN STARTER.

As for the problems with how the engine runs after you got it back from the JD dealer, itís likely something didnít get adjusted properly. To replace the flywheel likely involves messing with the governor linkage, which is easy to screw up. Likely youíll have to convince the dealer that somethingís actually wrong and then hope they can actually fix it.

If you bought if from Lowes within the last 30 days then check you receipt to see if it says you can return it within 30 days. If so, you should take it back for a full refund or at least a swap with another 928E.

Re: wedgefield snowblower auger stopped
#2   Jan 10, 2009 7:42 pm

Glad you found the problem and that it was something easily corrected. As for the lube in the auger gearbox, check it and if itís ok or only a bit low, leave it until you find out what to use as borat advised.

However, you might find thereís very little lube in the gearbox and/or you might not be able to find out what lube was recommended. There is a solution.

Newer machines are going to liquid grease rather than gear oil. The difference between grease and oil is that grease also contains a thickener such as lithium compounds, molybdenum compounds, or PTFEís (Teflon). All grease contains an oil base, so a good gear oil wonít damage seals that a low temperature liquid grease wonít damage. In a pinch you can use a synthetic 75w-90 gear oil. A synthetic gear oil will have excellent low temperature properties and higher shear strength that any conventional gear oil. Using it even if you donít know if itís the right lube is much better than having little or no lube in the gearbox, which is not uncommon on old machines. If†you do find the gearbox is nearly dry and you add gear oil, the gearbox will likely leak oil for a while until the gaskets swell up. Just put something under the gearbox to keep it from messing your garage floor. Also, keep an eye on the level.

Re: wedgefield snowblower auger stopped
#3   Jan 9, 2009 2:28 pm
borat wrote:
Mac:

Those could very well be shear bolts.† Both of my old Craftsman machines used shear bolts with specially designed nuts to lock the in.

I'd use a stick down the chute hole to move the impeller.† Don't ever stick your hand into the jaws of the dragon.....NEVER.


Is there a way to tell if the bolts are shear bolts or just regular bolts someone stuck in?

I went out and tried turning the impeller by hand on my 928 (with the ignition switch off) before suggesting timh310 try it. It turns, but not easily and I did worry about getting my hand stuck in there. Yes, maybe using a stick would be a better idea and you could come from the front, which gives a better view of the auger anyway.

Re: Ariens 11528DLE will not drive all of the time, help!
#4   Jan 9, 2009 2:18 pm
brjl wrote:
Mac, I keep the machine in an unheated shed, they same place that I have kept my John Deere snow blower for the past 15 years and with no problems. The John Deere has the same set up with the friction plate. There is absolutly no reason for this problem. Cables have been adjusted and friction plate cleaned a number of times. I just hope I can get some satisfaction from Ariens, but after reading Bob's post, I am not feeling too good about that.

I wasnít sure if you kept your machine in a warm garage or not.† I only mentioned that as a possibility as your description of the problem is what happens to a machine kept in a warm garage under the right conditions.† When I say warm, I donít necessarily mean heated.† Some people have insulated garages which can hover above freezing.† Thatís not your case, but there is a reason for it.† It could be the material the friction wheel is made from as nibbler stated.† I wonder if the rubber from an older model that doesnít seem to have the problem would work in the 11538DLE.† Maybe Ariens changed suppliers and the†rubber part of the friction†wheel†has more plastic and less rubber in it.† You would think Ariens would be hard at work trying to solve this issue rather than taking the hit on their reputation.
Re: John Deere 1130 SE
#5   Jan 9, 2009 1:52 pm

According to the Briggs & Stratton web site, the Snow Max 16.5 and 15.5 torque engines are 342cc. The 14.5 and 13.5 torque engines are 305cc. My JD 928 uses the 305cc 13.5 lbs torque Snow series engine.

Plasma TVs Guide   •   Discussions  Reviews  
AbbysGuide.com   About Us   Terms of Use   Privacy Policy   Contact Us
Copyright 1998-2019 AbbysGuide.com. All rights reserved.
Site by Take 42