Abby's Guide to Outdoor Power Equipment (Lawn Mowers, Snow Blowers, Chain Saws and more)
Username Password
Discussions Reviews More Guides
Abby’s Guide > Outdoor Power Equipment (Lawn Mowers, Snow Blowers, Chain Saws and more) > Discussions > Ariens 7524-squealing issues when first start auger-comments appreciated

Outdoor Power Equipment (Lawn Mowers, Snow Blowers, Chain Saws and more) Discussions

Search For:
BobSmith


Location: Ontario Canada, snowbelt off Georgian Bay
Joined: Nov 16, 2005
Points: 29

Ariens 7524-squealing issues when first start auger-comments appreciated
Original Message   Dec 7, 2005 10:40 am
OK, I have a 7524. I like it. It's small, meets my needs and today it got a good test and passed with flying colors. Problem: even when I first started using it, the first day, it would have a tendency to do a little chirp when you first engaged the auger clutch. Didn't think much about it. This is my first snowblower so I don't have a lot of references. I mentioned in another thread that yesterday when I first started it I engaged the auger and the engine died. I tried again and it made a really loud squeal and I shut it down.I cleared it out as much as I could, banged it up Engaged the next time without complaint. AfterI cleared the driveway I shut it down per the book cleaning it out and running the auger for about 3 minutes straight before shutdown. LIke I said, I Cleaned out what I could get to --you can't get everything and it's impossible without a garage to get that, how do I describe it, pancaked ice/snow behind the impeller plate. It's just there and will be til we get a thaw and IT may be the source of the tension/friction on the belt that causes the squeal when you first engage the auger). Anyway, after running the blower for about a half hour and moving a TON of snow, I shut it down for about 40 minutes. I come back home and have to clean up a bit more in the driveway. I start it, let it run for a couple minutes,

Engage the auger, squeal, disengage
Engage, squeal, disengage
Engage, smaller squeal, disengage
Engage, runs fine.

During operations, I have noticed that when I gently engage the auger vs. push it down fast, it tends to not not chirp. Even after it's running for a while though, you can get a chirping out of the auger when it engages, mostly when you just press it down hard but sometimes even when you push it gradually and gently. The initial engaging of the auger is happening when it is NOT under load.

Does anyone else's blower make some sort of belt noise when you first engage the auger? Is this normal for Ariens? If I do everything else right but I get some squeals when I first engage and then let off, try again, etc., until it runs normally, am I causing any damage? Would this be something that I should get the dealer to look at under warranty or just live with it? Any comments appreciated.
Replies: 1 - 7 of 7View as Outline
TheKneebiter


Joined: Oct 22, 2004
Points: 233

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #1   Dec 7, 2005 11:44 am
It is normal. My 1128 Ariens does it and my Honda does it even worse. Imagine this. The engine is spinning the pully at 3000rpms. Then you pull the lever to engage the auger and the idler pushes the rubber belt up against the fast spinning metal pully. It is like pealing out in your 1970 chevelle ss 454 .

BobSmith


Location: Ontario Canada, snowbelt off Georgian Bay
Joined: Nov 16, 2005
Points: 29

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #2   Dec 7, 2005 12:11 pm
Thanks for the info. I called my dealer this morning and he said that the issue of it stalling yesterday and the really loud squealing when engaging the auger would be frozen impeller-related. He said to shut the machine down and pour warm water behind the impeller to unfreeze that ice pancake behind it. That seems to be the source of my problem. I know that some chirping is normal when you engage but I think my problem is basically that that pancake behind the impeller is holding the impeller in place and making it impossible for the mechanism to turn (until you've given it a couple of shots of clutch and a few bangs up and down to loosen it up (or the water thing). This afternoon I have it sitting outsode in the sun to try and get some melting. Will run it before shutdown to loosen it up some more. I envy those with garages that they can store these things in and get the ice out.
jubol


Location: Dover, De
Joined: Oct 3, 2003
Points: 1558

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #3   Dec 7, 2005 12:21 pm
Bob,

Put a 150 watt bulb in and on the impeller  cover it with a Tarp.

Make sure bulb does not touch tarp!!

                                                Fred

Husqvarna STE927(11.5HP) snowblower,  MTD Pro Series 18/42 Lawnmower, MTD 6.5 HP  Self Prop Lawn Mower,  Weedeater 1500 Blower, Web Gensis  2000 
TheKneebiter


Joined: Oct 22, 2004
Points: 233

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #4   Dec 7, 2005 12:22 pm
I would not suggest using hot water alone unless it is above freezing and will be untill the unit dries. I would use hot water and a gallon of winshield washer fluid mixed together. I used to wipe my cars down with that solution back when I was a nut and a little younger and had to have my black car shiny and clean at all times. The washer fluid stops the water from freezing.

BobSmith


Location: Ontario Canada, snowbelt off Georgian Bay
Joined: Nov 16, 2005
Points: 29

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #5   Dec 7, 2005 12:23 pm
thanks, maybe a couple of hot water bottles with a tarp cover? kind of hesitant with electricity in vicinity of gas tank...
jubol


Location: Dover, De
Joined: Oct 3, 2003
Points: 1558

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #6   Dec 7, 2005 12:36 pm
Bob,

Use the bulb and just cover the Augar and inpeller area and leave gas tank exposed to the air!!

                                               Fred 

Husqvarna STE927(11.5HP) snowblower,  MTD Pro Series 18/42 Lawnmower, MTD 6.5 HP  Self Prop Lawn Mower,  Weedeater 1500 Blower, Web Gensis  2000 
Majorxlr8n


Location: Freehold NJ
Joined: Aug 6, 2003
Points: 1092

Re: Ariens 7524-squealing issues when first start auger-comments appreciated
Reply #7   Dec 7, 2005 4:51 pm
2 words - HAIR DRYER...

Marty

Replies: 1 - 7 of 7View as Outline
Outdoor Power Equipment (Lawn Mowers, Snow Blowers, Chain Saws and more) Guide   •   Discussions  Reviews  
AbbysGuide.com   About Us   Terms of Use   Privacy Policy   Contact Us
Copyright 1998-2014 AbbysGuide.com. All rights reserved.
Site by Take 42